Re: [hypermail] Upgrade from 2.03b to 2b30

From: Daniel Stenberg <>
Date: Tue, 12 Dec 2000 13:05:23 +0100 (MET)
Message-ID: <>

On Tue, 12 Dec 2000, Stefan Pump wrote:

> I have to upgrade our fine running hypermail 2.03b to the new version
> 2b30.
> How can I manage this, without reconfiguring the runing system? As I'm
> new to Linux/Hypermail: Does any *.ini or config - files of the old
> version exist, which I can use with the new version, to avoid
> configuration-problems?

As far as I can remember, there are no compatibility problems between 2.0b3 and 2b30. You should be able to just replace the old binary with the new one.

You should of course try it before you decide this is the case.

      Daniel Stenberg - - +46-705-44 31 77
   ech`echo xiun|tr nu oc|sed 'sx\([sx]\)\([xoi]\)xo un\2\1 is xg'`ol
Received on Tue 12 Dec 2000 02:07:48 PM GMT

This archive was generated by hypermail 2.2.0 : Thu 22 Feb 2007 07:33:52 PM GMT GMT